Not logged in, Join Here! or Log In Below:  
 
News Articles Search    
 

 Home / General Programming / XSkinExp.dle update to Max6/7 Account Manager
 
Archive Notice: This thread is old and no longer active. It is here for reference purposes. This thread was created on an older version of the flipcode forums, before the site closed in 2005. Please keep that in mind as you view this thread, as many of the topics and opinions may be outdated.
 
vdogms

May 18, 2005, 01:59 AM

Hi guys,

Has anyone updated the XSkinExp.dle direct x file skin exporter to Max6 or Max7. I have rebuilt my version against the Max7 sdk and the XSkinExp.dle appear to be built properly. However, when max starts up it says that the plugin isn't made for the version of max and not loading. I have been looking through the code version to try and determine the problem, but I have not been able to figure out the apparent version or dll interface issue I am having.

Anyone experienced this?

Also please don't say use Panda, as Panda isn't a good for me as I use CS biped and it doesn't support biped. Also I prefer having the source to my exporters I am relying on as they inevitably fail and with source I can track down the bugs and that isn't possible with binaries.

Any help would be appreciated.

 
Juan

May 18, 2005, 10:45 AM

April 2005's DX SDK comes with a compiled max7 plugin (source files included), and AFAIK it works ok. You can access some info about it in the SDK browser.

Juan

 
This thread contains 2 messages.
 
 
Hosting by Solid Eight Studios, maker of PhotoTangler Collage Maker.