Not logged in, Join Here! or Log In Below:  
 
News Articles Search    
 

 Home / General Programming / Visual Studio 6.0 Registry Issues.... Account Manager
 
Archive Notice: This thread is old and no longer active. It is here for reference purposes. This thread was created on an older version of the flipcode forums, before the site closed in 2005. Please keep that in mind as you view this thread, as many of the topics and opinions may be outdated.
 
POStudio

February 04, 2005, 01:56 PM

Hi, I recently installed Microsoft Visual Studio 6.0 and it was working fine. However, I moved this tool's folder from the program files to another place for better organization, and now I cannot compile any c++ projects. I get a "Error spawning c1" message. I know that sometimes these issues are due to the registries not updating the new destination folder. Does anyone know which registries I should modify for Visual Studio to operate properly in its new location? I went to regedit but I saw so many registries I did not know which ones to modify.

Any help would be greatly appreciated.

 
Wernaeh

February 04, 2005, 02:02 PM

Hi there :)

Control + F -> Find: Enter program's old folder... change all occurrences to new folder... or are there too many ? In that case, there are some (freeware) tools that allow for a more advanced Search-And-Replace feature.

Cheers,
- Wernaeh

 
POStudio

February 04, 2005, 02:26 PM

Ok, I'll try that. Unfortunately, regedit has no find-replace options, only find, so I guess I'll look for some freeware. Thanks.

 
Alex Herz

February 05, 2005, 12:25 PM

Moving things around like that and patching your registry afterwards is just WRONG :)
I hope you get it working..
last time I tried something similar I ended up reinstalling my win2k.

Alex

 
This thread contains 4 messages.
 
 
Hosting by Solid Eight Studios, maker of PhotoTangler Collage Maker.