Not logged in, Join Here! or Log In Below:  
 
News Articles Search    
 

 Home / 3D Theory & Graphics / Glide2 does not linkable?... Account Manager
 
Archive Notice: This thread is old and no longer active. It is here for reference purposes. This thread was created on an older version of the flipcode forums, before the site closed in 2005. Please keep that in mind as you view this thread, as many of the topics and opinions may be outdated.
 
Serge

July 30, 1999, 02:22 AM

I downloaded glide2 library for Watcom C++ (for DOS32)
But linker says that all references to library functions that I use are undefined external references

I use Watcom C 10.0
On 3dfx download page there were niticed that WatcomC++ 10.5A required
Is the reason different versions of C
If so, could you tell where can i find shareware version of WC++ 10.5A or higher

Thanks

Serge

 
Max

August 11, 1999, 03:20 PM



Serge wrote:
>>I downloaded glide2 library for Watcom C++ (for DOS32)
>>But linker says that all references to library functions that I use are undefined external references
>>
>>I use Watcom C 10.0
>>On 3dfx download page there were niticed that WatcomC++ 10.5A required
>>Is the reason different versions of C
>>If so, could you tell where can i find shareware version of WC++ 10.5A or higher
>>
>>Thanks
>>
>>Serge

Yep, you need watcom 10.5 or higher to use glide2. I used it with watcom 11.0, but I don't know if there is a shareware version of this compiler.

Greetings, Max.

 
This thread contains 2 messages.
 
 
Hosting by Solid Eight Studios, maker of PhotoTangler Collage Maker.